1
Vote

Not up-todate

description

I am currently using version 4.5.0 of paint.net and it seems unable to open the .psd file type even though i have this plugin in the correct folder, turns out it's not up to-date with this version of the software, could someone please update it to the latest version and post a link to the update please.

comments

taoyue wrote Jun 12, 2015 at 3:30 PM

There is no version 4.5.0 of Paint.NET. The latest version is 4.0.5.

The PSDPlugin has been tested with Paint.NET 4.0.5, and there is no known incompatibility.

There may be an issue with the PSD file itself. Please upload a copy of the PSD file, and I will take a look at it. If the PSD file cannot be posted publicly, please upload it into an online file storage service such as OneDrive, and share it to me at the email address listed at http://psdplugin.codeplex.com/

The_end_Hunter wrote Jun 12, 2015 at 7:12 PM

yeh that's the version i mean, sorry typo :) it is just completely unable to load any psd files or save in that format either